Back to overview
Degraded

Trade Valuations Failing

Dec 30 at 08:00am CST
Affected services
Consumer

Resolved
Jan 01 at 11:00am CST

The failure in trade valuations is resolved now. Users can receive their trade value and submit trade leads again after a code change went out. The root cause was our data provider deprecating an endpoint without notifying us. We were able to work with them to find an alternative that provided the same data within their system.

Created
Dec 30 at 08:00am CST

Trade valuations are failing due to an issue with our data provider's API. At this time, no trade valuations can be completed successfully. Users can still go through the trade flow, but it will fail on submission. This affects Motive Trade only. The Kelley Blue Book tool is unaffected.