Back to overview
Degraded
AI Search Unavailable
Feb 03 at 09:00am CST
Affected services
AI
Resolved
Feb 06 at 10:15am CST
The issue with AI Search has been resolved. We will be re-enabling it for all customers that had it enabled. Please reach out to our support if you do not see it active on your site.
Affected services
AI
Created
Feb 03 at 09:00am CST
We're experiencing issues with our AI search not returning results consistently. As a precaution, we've disabled it while we investigate more.
Affected services
AI